在线检测未来函数

通达信波段红绿买卖指标公式

来源:Internet,编辑:股旁网,2012-01-11

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
VAR2:=SUMBARS(VOL,CAPITAL);
VAR3:=HHV(VAR1,VAR2);
VAR4:=LLV(VAR1,VAR2);
VAR5:=((2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4))*100;
VAR6:=((VAR1-VAR4)/(VAR3-VAR4))*100;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5);
{STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,1), COLOR0000FF;
STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1), COLOR00FF00;
STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,1), COLOR0000FF;
STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1), COLOR00FF00;}
红色持股:STICKLINE(VAR17-VAR18>0,VAR17,VAR18,6,1), COLOR0000FF;
绿色持币:STICKLINE(VAR17-VAR18<0,VAR17,VAR18,6,1), COLOR00FF00;

通达信波段红绿买卖指标公式

 

相关文章