在线检测未来函数

通达信操底逃顶指标公式

来源:Internet,编辑:股旁网,2012-01-12

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
K: VAR3,COLOR0000FF,LINETHICK2;
D: VAR4,COLOR00FF00,LINETHICK2;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,38,'抄底'),LINETHICK3 ,COLORYELLOW ;
STICKLINE(FILTER(VAR6,10)=1,0,30,10,0),COLORGREEN , ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(FILTER(VAR7,5)=1,80,100,10,0),COLORYELLOW , ;
DRAWTEXT(FILTER(VAR7,5)=1,80,'逃顶'),LINETHICK3 ,COLORGREEN, ;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8,85,100,10,0), , ;
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
攻击涨停:IF(A1,70,0),COLORFF3399,LINETHICK2;
K1:=BARSLAST(L>REF(H,1) AND C/O>1.05);
K2:=L<REF(H,K1+1) AND COUNT(L<REF(H,K1+1),K1)=1;
缺口回补:IF(K2,60,0),COLORFFCC66,LINETHICK2;
强弱分界:50,POINTDOT,COLORAABBDD,LINETHICK2;
10,COLORFFFF33,LINETHICK2;
90,COLORFFFF33,LINETHICK2;

通达信操底逃顶指标公式

 

相关文章