在线检测未来函数

通达信MACD+KDJ指标公式

来源:Internet,编辑:股旁网,2012-01-12

RSV:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*200-100)/2;
K:SMA(SMA( RSV,3,1),3,1);
D:MA(EMA(K,3),3);
J:=3*K-2*D,COLORSTICK,LINETHICK3;
STICKLINE(J>0,J,0,3,0),COLORLIRED,COLORLIMAGENTA;
STICKLINE(J<0,J,0,3,0),COLORLIBLUE;
空头:(-(3*K-2*D)),COLORGREEN;
DIFF:=EMA(CLOSE,13)-EMA(CLOSE,26)*100;
DEA:=EMA(DIFF,3);
多头MACD:(-3*(DIFF-DEA)),LINETHICK2,COLORRED;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(多头MACD>0,多头MACD,0,1,0),COLORRED,LINETHICK1;
STICKLINE(多头MACD<0,多头MACD,0,1,0),COLOR00FF00,LINETHICK1;
短买:IF((CROSS(K,D) AND K<0 ),10,0),COLORRED,LINETHICK0;
DRAWICON((CROSS(K,D) AND K<0 ),K,1);
追击:IF(CROSS(多头MACD,空头),25,0),COLOR00FFFF,LINETHICK2;

通达信MACD+KDJ指标公式

 

相关文章