在线检测未来函数

大智慧VOL优化指标公式

来源:Internet,编辑:股旁网,2012-01-15

m1:=5;m2:=10;m3:=20;
H1:=VOL;
H2:=VOL/CAPITAL*100;
STICKLINE(c>=0,H1,0,100000,0),Color334400;
量:IF(C>200,VOL/1000000,VOL/100);
额:AMOUNT/100000000 ;
振:((H-L)/L)*100;
量比:VOL/DYNAINFO(38);
流: CAPITAL/1000000,Linethick0;
中报: FINANCE2(3)/2,Linethick0,Colorwhite;
净: FINANCE2(4),Linethick0, COLOR00FF00;
STICKLINE(HOUR>=9 AND HOUR<10 ,0, V/((TIME-93000)/100)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=10 AND HOUR<11 ,0, V/((TIME-100000)/100+30)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=11 AND HOUR<12 ,0, V/((TIME-110000)/100+90)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=13 AND HOUR<=14,0, V/((TIME-130000)/100+120)*240,4.5,1),COLORWHITE;
STICKLINE(HOUR>=14 AND HOUR<=15,0, V/((TIME-140000)/100+180)*240,4.5,1),COLORWHITE;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
{www.gUPaNg.com 股旁网_最新股票指标公式}
主动买盘:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));
stickline(c>o,0,vol,4.5,0),COLOR0000AA;
stickline(c>o,0,vol,4,0),COLOR0000BB;
stickline(c>o,0,vol,3.5,0),COLOR0000CC;
stickline(c>o,0,vol,3,0),COLOR0000DD;
stickline(c>o,0,vol,2.5,0),COLOR0000EE;
stickline(c>o,0,vol,2,0),COLOR0000FF;
stickline(c>o,0,vol,1.5,0),COLOR0000ff;
STICKLINE(c<o ,0,vol,4.5,0),coloraaaa00;
STICKLINE(c<o ,0,vol,4,0),colorbbbb00;
STICKLINE(c<o ,0,vol,3.5,0),colorcccc00;
STICKLINE(c<o ,0,vol,3,0),colordddd00;
STICKLINE(c<o ,0,vol,2.5,0),coloreeee00;
STICKLINE(c<o ,0,vol,2,0),colorffff00;
STICKLINE(c<o ,0,vol,1,0),colorwhite;
stickline(c=o and c<ref(c,1),0,vol,4.5,0),colorffff00;
stickline(c=o and c>ref(c,1),0,vol,4.5,0),colorred;
Stickline(主动买盘>0,0,主动买盘,4.5,0),colorFF00FF;
换: VOL/CAPITAL*100;
STICKLINE(换>0 and 换<3,0, 主动买盘,2,0),colorwhite;
STICKLINE(换>=3 and 换<8,0, 主动买盘,2,0),color00FF00;
STICKLINE(换>=3 and 换<8,0, 主动买盘,1,0),colorwhite;
STICKLINE(换>=8,0, 主动买盘, 2,0) ,coloryellow;
STICKLINE(换>=8,0, 主动买盘, 1.3,0) ,colorwhite;
MA5:MA(VOL,5),COLORYELLOW,LINETHICK1;
MA10:MA(VOL,10),COLORWHITE,LINETHICK1;
MA20:MA(VOL,20),COLORFF00FF,LINETHICK1;
u:=CROSS(MA5,MA10);
倍量:STICKLINE(VOL>REF( VOL,1)*2,0,VOL,4.5,0),COLORred,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,4.5,0),COLOr00aaaa,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,4,0),COLOR00bbbb,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,3.5,0),COLOR00cccc,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,3,0),COLOR00dddd,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,2.5,0),COLOR00eeee,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,2,0),COLOR00eeee,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,1.5,0),COLORyellow,LINETHICK1;
STICKLINE(VOL>REF( VOL,1)*2,0,VOL,1,0),COLORwhite,LINETHICK1;
STICKLINE(VOL>MA(VOL,5)*2,0,VOL,4.5,0),COLOR0000AA,LINETHICK1;
STICKLINE(VOL>MA(VOL,5)*2,0,VOL,4,0),COLOR0000BB,LINETHICK1;
STICKLINE(VOL>MA(VOL,5)*2,0,VOL,3.5,0),COLOR0000CC,LINETHICK1;
STICKLINE(VOL>MA(VOL,5)*2,0,VOL,3,0),COLOR0000DD,LINETHICK1;
STICKLINE(VOL>MA(VOL,5)*2,0,VOL,2.5,0),COLOR0000EE,LINETHICK1;
STICKLINE(VOL>MA(VOL,5)*2,0,VOL,2,0),COLOR0000FF,LINETHICK1;
STICKLINE(VOL>MA(VOL,5)*2,0,VOL,1.5,0),COLOR0000ff,LINETHICK1;
u2:=CROSS(MA10,MA20);
DRAWTEXT(u,H1+5000,'▼'),COLORyellow;

大智慧VOL优化指标公式

 

相关文章