在线检测未来函数

通达信三线粘合主图指标公式

来源:Internet,编辑:股旁网,2012-01-15

AA:=(C*2+H+L+O)/5;
A0:=MA(C,5);
A1:(EMA(AA,4)+MA(AA,8)+MA(AA,16))/3,COLORWHITE;
A2:(EMA(AA,9)+MA(AA,18)+MA(AA,36))/3,COLORFF00FF;
A3:(EMA(AA,13)+MA(AA,26)+MA(AA,52))/3,COLOR00FF00;
A4:(EMA(AA,24)+MA(AA,48)+MA(AA,96))/3,COLOR0000FF;
A5:=EMA(100*(C-LLV(L,100))/(HHV(H,100)-LLV(L,100)),5);
A6:=A5/4;
A7:=MAX(MAX(A1,A2),MAX(A3,A4));
A8:=MIN(MIN(A1,A2),MIN(A3,A4));
A9:=MIN(MIN(A1,A2),A3);
A10:=MAX(MAX(A1,A2),A3);
金叉:=CROSS(A2,A4)AND A3>REF(A3,1)AND A0>REF(A0,2)AND (A1-A4)/A4<0.02;
{www.gUPaNg.com 股旁网_最新股票指标公式}
穿四线:=FILTER(H>A7 AND L<A8 AND A1>REF(A1,1)AND A2>REF(A2,1)AND A4>REF(A4,2)AND (A7-A8)/A8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3);
圆弧底:=LONGCROSS(A1,A3,30)AND (A4-A3)/A3<0.05 AND A10<A4;
双交叉:=LONGCROSS(A1,A2,15) AND CROSS(A2,A3);
三线粘合:=FILTER(A4>REF(A4,2)AND REF(A1,3)<REF(A3,3)AND C>O AND(A10-A9)/A9<0.005,5);
DRAWICON(黄金叉 OR 双交叉 OR 穿四线 OR 三线粘合,L-0.1,9);
DRAWICON(圆弧底,L-0.1,1);

通达信三线粘合主图指标公式

 

相关文章