在线检测未来函数

通达信MACD均线指标公式

来源:Internet,编辑:股旁网,2012-01-18

EMA12:=EMA(C,12),LINETHICK1,COLORWHITE;
EMA26:=EMA(C,26),LINETHICK1,COLORLIBLUE;
EMA9:=EMA(C,9),LINETHICK1,COLORRED;
均线A:(EMA12+EMA26+EMA9)/3,COLORLIBLUE;
均线B:EMA(均线A,3),COLORRED;
均线A1:IF(均线A>=均线B,均线A,DRAWNULL),COLORMAGENTA;
均线B1:IF(均线A<均线B,均线B,DRAWNULL),COLORYELLOW;

通达信MACD均线指标公式

 

相关文章