在线检测未来函数

通达信成交量决定买卖指标公式

来源:Internet,编辑:股旁网,2012-01-22

万手:VOL/10000,LINETHICK0;
AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
预测:AA/10000,LINETHICK0;
BB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买:=BUYVOL;
卖:=SELLVOL;
主动买:=IF(CLOSE>OPEN,BB*(HIGH-LOW),IF(CLOSE<OPEN,BB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主买:主动买/10000,COLORFF00FF,LINETHICK0;
主动卖:=IF(CLOSE>OPEN,0-BB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-BB*(HIGH-LOW),0-VOL/2));
主卖:-主动卖/10000,COLORGREEN,LINETHICK0;
差额:主买-主卖,LINETHICK0;
预比昨:VOL*(240/FROMOPEN)/REF(V,1),LINETHICK0;
{www.gupang.com 股旁网_股票通达信指标公式}
STICKLINE(CLOSE=REF(CLOSE,1),0,VOL,3.5,0),COLORWHITE;
STICKLINE(CLOSE>REF(CLOSE,1),0,VOL,3.5,0),COLORRED;
STICKLINE(CLOSE<REF(CLOSE,1),0,VOL,3.5,0),COLORGREEN;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.5 , 0 ) , COLORYELLOW ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 3.2 , 0 ) , COLOR0088FF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.7 , 0 ) , COLOR00AAFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 2.1 , 0 ) , COLOR00CCFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 1.5 , 0 ) , COLOR22FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.9 , 0 ) , COLOR66FFFF ;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1 , 0.3 , 0 ) , COLOR99FFFF ;
STICKLINE(主动买>0,0,主动买,3.2,0),COLOR000033;
STICKLINE(主动买>0,0,主动买,2.7,0),COLOR000066;
STICKLINE(主动买>0,0,主动买,2.1,0),COLOR000099;
STICKLINE(主动买>0,0,主动买,1.5,0),COLOR0000CC;
STICKLINE(主动买>0,0,主动买,0.9,0),COLOR0000FF;
STICKLINE(主动买>0,0,主动买,0.3,0),COLORCC66FF;
STICKLINE(主动卖<0,VOL,主动买,3.2,0),COLOR990000;
STICKLINE(主动卖<0,VOL,主动买,2.7,0),COLORCC0000;
STICKLINE(主动卖<0,VOL,主动买,2.1,0),COLORFF4400;
STICKLINE(主动卖<0,VOL,主动买,1.5,0),COLORFF8800;
STICKLINE(主动卖<0,VOL,主动买,0.9,0),COLORFFCC00;
STICKLINE(主动卖<0,VOL,主动买,0.3,0),COLORCYAN;
持币:IF(SAR(10,2,20)>=H,1,DRAWNULL),CIRCLEDOT,COLORGREEN;
持股:IF(SAR(10,2,20)<=L,1,DRAWNULL),CIRCLEDOT,COLORRED;
五日平均: MA(V,5)/10000, COLORWHITE;
十日平均: MA(V,10)/10000, COLORYELLOW;
百日平均: MA(V,100)/10000, COLORYELLOW;

通达信成交量决定买卖指标公式

 

相关文章