在线检测未来函数

通达信逃顶+趋势彩带主图指标公式

来源:Internet,编辑:股旁网,2012-01-23

AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*102/100;
通道2:=AA*(200-102)/100;
{www.gupang.com 股旁网_股票通达信指标公式}
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+7/100)*DD;
通道4:=(1-7/100)*DD;
DRAWTEXT(CROSS(通道1,通道3),H*1.05,'逃?!'),COLORFF00FF;
E5:=EMA(C,5);E13:=EMA(C,13);
DRAWBAND(E5,RGB(200,0,0),E13,RGB(0,200,0));
DRAWKLINE(H,O,L,C);

通达信逃顶+趋势彩带主图指标公式

 

相关文章