在线检测未来函数

通达信量能画线主图指标公式

来源:Internet,编辑:股旁网,2012-01-24

TTJ:=BARSLAST((VOL=HHV(VOL,14)));
K0:=TTJ=0;
K1:=SUMBARS(K0,1);
K2:=SUMBARS(K0,2);
K3:=SUMBARS(K0,3);
K4:=SUMBARS(K0,4);
K5:=SUMBARS(K0,5);
K6:=SUMBARS(K0,6);
K7:=SUMBARS(K0,7);
K8:=SUMBARS(K0,8);
K9:=SUMBARS(K0,9);
K10:=SUMBARS(K0,10);
K11:=SUMBARS(K0,11);
K12:=SUMBARS(K0,12);
K13:=SUMBARS(K0,13);
K14:=SUMBARS(K0,14);
C1:=REF(C,K1-1);
AA:STICKLINE(K1<=90,REF(L,K1-1)*1.002,REF(L,K1-1),14,0),COLORYELLOW;
BA:STICKLINE(K2<=90,REF(L,K2-1)*1.002,REF(L,K2-1),14,0),COLORWHITE;
CA:STICKLINE(K3<=90,REF(L,K3-1)*1.002,REF(L,K3-1),14,0),COLORBLUE;
DA:STICKLINE(K4<=90,REF(L,K4-1)*1.002,REF(L,K4-1),14,0),COLORBLUE;
EA:STICKLINE(K5<=90,REF(L,K5-1)*1.002,REF(L,K5-1),14,0),COLORBLUE;
FA:STICKLINE(K6<=90,REF(L,K6-1)*1.002,REF(L,K6-1),14,0),COLORBLUE;
GA:STICKLINE(K7<=90,REF(L,K7-1)*1.002,REF(L,K7-1),14,0),COLORBLUE;
HA:STICKLINE(K8<=90,REF(L,K8-1)*1.002,REF(L,K8-1),14,0),COLORBLUE;
IA:STICKLINE(K9<=90,REF(L,K9-1)*1.002,REF(L,K9-1),14,0),COLORBLUE;
JA:STICKLINE(K10<=90,REF(L,K10-1)*1.002,REF(L,K10-1),14,0),COLORBLUE;
QA:STICKLINE(K11<=90,REF(L,K11-1)*1.002,REF(L,K11-1),14,0),COLORBLUE;
WA:STICKLINE(K12<=90,REF(L,K12-1)*1.002,REF(L,K12-1),14,0),COLORBLUE;
RA:STICKLINE(K13<=90,REF(L,K13-1)*1.002,REF(L,K13-1),14,0),COLORBLUE;
TA:STICKLINE(K14<=90,REF(L,K14-1)*1.002,REF(L,K14-1),14,0),COLORBLUE;
TTJ1:=BARSLAST((VOL=HHV(VOL,7)));
K01:=TTJ1=0;
K15:=SUMBARS(K01,1);
K16:=SUMBARS(K01,2);
K17:=SUMBARS(K01,3);
K18:=SUMBARS(K01,4);
K19:=SUMBARS(K01,5);
K20:=SUMBARS(K01,6);
K21:=SUMBARS(K01,7);
C2:=REF(C,K15-1);
AAA:STICKLINE(K1<=14,REF(L,K15-1)*1.002,REF(L,K15-1),7,0),COLORYELLOW;
BBB:STICKLINE(K2<=14,REF(L,K16-1)*1.002,REF(L,K16-1),7,0),COLORWHITE;
CCC:STICKLINE(K3<=14,REF(L,K17-1)*1.002,REF(L,K17-1),7,0),COLORBLUE;
DDD:STICKLINE(K4<=14,REF(L,K18-1)*1.002,REF(L,K18-1),7,0),COLORBLUE;
EEE:STICKLINE(K5<=14,REF(L,K19-1)*1.002,REF(L,K19-1),7,0),COLORBLUE;
FFF:STICKLINE(K6<=14,REF(L,K20-1)*1.002,REF(L,K20-1),7,0),COLORBLUE;
{www.gupang.com 股旁网_股票通达信指标公式}
TTT:STICKLINE(K7<=14,REF(L,K21-1)*1.002,REF(L,K21-1),7,0),COLORBLUE;
乐:(10* MA(C,3)+9*REF(MA(C,3),1)+8*REF(MA(C,3),2)+
7*REF(MA(C,3),3)+6*REF(MA(C,3),4)+5*REF(MA(C,3),5)+
4*REF(MA(C,3),6)+3*REF(MA(C,3),7)+2*REF(MA(C,3),8)+
REF(MA(C,3),9))/56 COLORLIGREEN;
快:(10* MA(C,3)+9*REF(MA(C,3),1)+8*REF(MA(C,3),2)+
7*REF(MA(C,3),3)+6*REF(MA(C,3),4)+5*REF(MA(C,3),5)+
4*REF(MA(C,3),6)+3*REF(MA(C,3),7)+2*REF(MA(C,3),8)+
REF(MA(C,3),9))/58 COLORD9D919;
日:(10* MA(C,3)+9*REF(MA(C,3),1)+8*REF(MA(C,3),2)+
7*REF(MA(C,3),3)+6*REF(MA(C,3),4)+5*REF(MA(C,3),5)+
4*REF(MA(C,3),6)+3*REF(MA(C,3),7)+2*REF(MA(C,3),8)+
REF(MA(C,3),9))/60 COLORYELLOW;
节:(10* MA(C,3)+9*REF(MA(C,3),1)+8*REF(MA(C,3),2)+
7*REF(MA(C,3),3)+6*REF(MA(C,3),4)+5*REF(MA(C,3),5)+
4*REF(MA(C,3),6)+3*REF(MA(C,3),7)+2*REF(MA(C,3),8)+
REF(MA(C,3),9))/63 COLORA67D3D;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;

通达信量能画线主图指标公式

 

相关文章