在线检测未来函数

飞狐抢反弹选股指标公式

来源:Internet,编辑:股旁网,2012-01-31

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
{www.gupang.com 股旁网_股票飞狐指标公式}
OSC:=100*(CLOSE-MA(CLOSE,20));
MAOSC:=EMA(OSC,6);
BIAS:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
BIASMA:=MA(BIAS,6);
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
LIN:=IF(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,1,0);
SS1:CROSS(OSC,MAOSC) AND LIN;

飞狐抢反弹选股指标公式

 

相关文章