在线检测未来函数

飞狐小金庄主图指标公式

来源:Internet,编辑:股旁网,2012-01-31

均价:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=均价+价差,COLORYELLOW;
GG:eMA(均价+价差,7),COLORWHITE;
GM:eMA(均价,7),COLORWHITE;
FILLRGN(gg>GM,GG,gM),COLORMAGENTA;
FILLRGN(gg<GM,GG,gM),COLOR00AA99;
DD:(ema(EMA(GG,7),6)+ema(EMA(GG,7),12)+EMA(EMA(GG,7),24)+EMA(EMA(GG,7),3))/4,COLORMAGENTA;
DM:(ema(EMA(GM,7),6)+ema(EMA(GM,7),12)+EMA(EMA(GM,7),24)+EMA(EMA(GM,7),3))/4,COLORMAGENTA;
FILLRGN(DD>DM,DD,DM),COLORWHITE;
FILLRGN(DD<DM,DD,DM),COLORGRAY;
MM:=eMA(均价+价差,63),COLORCYAN;
xm:=eMA(均价,63);
金线:(ema(MM,4)+ema(MM,8)+EMA(MM,16)+EMA(MM,32))/4,COLORYELLOW;
小金线:(ema(xm,4)+ema(xm,8)+EMA(xm,16)+EMA(xm,32))/4,COLOR00AA99;
FILLRGN(金线>小金线,金线,小金线),COLORYELLOW;
FILLRGN(金线<小金线,金线,小金线),COLORCYAN;
{www.gupang.com 股旁网_股票飞狐指标公式}
庄线:(ema(eMA(MM,126),5)+ema(eMA(MM,126),10)+eMA(eMA(MM,126),20)+eMA(eMA(MM,126),40))/4,COLORRED;
小庄线:(ema(eMA(xm,126),5)+ema(eMA(xm,126),10)+eMA(eMA(xm,126),20)+eMA(eMA(xm,126),40))/4,COLORRED;
FILLRGN(庄线>小庄线,庄线,小庄线),COLORRED,LINETHICK2;
FILLRGN(庄线<小庄线,庄线,小庄线),COLORGREEN,LINETHICK2;

飞狐小金庄主图指标公式

 

相关文章