在线检测未来函数

大智慧买卖主图指标公式

来源:Internet,编辑:股旁网,2012-01-31

n:=5;
MTM:=C-REF(C,1);
DX1:=100*EMA(EMA(MTM,N),N)/EMA(EMA(ABS(MTM),N),N);
买1:=IF(LLV(DX1,2)=LLV(DX1,7) AND COUNT(DX1<0,2) AND CROSS(DX1,MA(DX1,2)),1,0);
卖1:=IF(HHV(DX1,2)=HHV(DX1,7) AND COUNT(DX1>50,2) AND CROSS(MA(DX1,2),DX1),1,0);
DRAWTEXT(filter(卖1=1,5),high*1.032, '▽'),color00ff00,ALIGN1;
DRAWTEXT(filter(买1=1,5),low*0.96, '△'),colorRED,ALIGN1;
DRAWICON(filter(买1=1,5),low*0.99,7),ALIGN1;
ma60:ma(c,60),colorgreen;
MA5:EMA(C,5),COLOR0000FF,linethick2;
MA2:REF(MA5,1),COLORFFFFFF;
ma3:EMA(ema(c,7),6),color00FFFF,linethick2;
FILLRGN(MA2,MA5,MA2<=MA5),COLORRED,LAYER7;
FILLRGN(MA5,MA2,MA5<=MA2),COLORGREEN,LAYER7;
FILLRGN(MA2,ma3,MA2<=ma3),COLORBLUE,LAYER7;
FILLRGN(MA2,ma3,MA2>=ma3),COLORFF00FF,LAYER7;
BDGD:=C=HHV(C,13);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLOR00FF00,POINTDOT,LINETHICK1;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,LINETHICK0;
STICKLINE(GDSJ<=6,高点,高点,8,0),COLORFF00FF;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
{www.gupang.com 股旁网_股票大智慧指标公式}
低点:REF(C,DDSJ),COLOR00FFFF,POINTDOT,LINETHICK1;
STICKLINE(DDSJ<=6,低点,低点,8,0),COLOR00FF00;
VARR:=EMA((C+O+H+L)/4,3);
CB:=EMA(VARR,88);
SM:=EMA(VARR,88)*0.85;
HD:=CB*0.74;
QZB:=L<SM AND C/REF(C,1)>1.098 AND C=H AND REF(C,1)<REF(H,1);
DRAWTEXT(QZB,h,'超跌'),COLORYELLOW;
流通盘:=FINANCE2(37)/10000;DRAWTEXTREL(20,40,BKNAME),COLORffffFF;
DRAWTEXTABS(20,25,'流通盘:'+流通盘+'亿 '),LINETHICK1,Colorffffff;

大智慧买卖主图指标公式

 

相关文章