在线检测未来函数

通达信KST成交量指标公式

来源:Internet,编辑:股旁网,2012-01-31

n1:=9;n2:=13;n3:=18;n4:=24;
A:=VOL;
ROC1:=100*(A-REF(A,N1))/REF(A,N1);
ROC2:=100*(A-REF(A,N2))/REF(A,N2);
ROC3:=100*(A-REF(A,N3))/REF(A,N3);
ROC4:=100*(A-REF(A,N4))/REF(A,N4);
KST:(MA(ROC1,N1)+2*MA(ROC2,N2)+3*MA(ROC3,N3)+4*MA(ROC4,N4))/10,COLORYELLOW,DOTLINE;
KSTMA4:MA(KST,4),COLORCYAN,DOTLINE;
KSTMA10:MA(KST,10),COLORRED,DOTLINE;
A1:0,DOTLINE,COLORRED;
IF(KST>REF(KST,1),KST,DRAWNULL),COLORYELLOW;
IF(KSTMA4>REF(KSTMA4,1),KSTMA4,DRAWNULL),COLORCYAN;
IF(KSTMA10>REF(KSTMA10,1),KSTMA10,DRAWNULL),COLORRED;

通达信KST成交量指标公式

 

相关文章