在线检测未来函数

大智慧牛股精简版指标公式

来源:Internet,编辑:股旁网,2012-02-01

短线:=9;中线:=9;周期:=15;过滤:=8;选股:=-26;抄底:=-30;
小买:=IF((TROUGHBARS(3,15,1) = 0) and (HIGH > LOW + 0.01) and (DATE <= 108088515),50,0);
VAR111012:=((VOL)/(CAPITAL))*(100);
VAR111013:=LLVBARS(LOW,50);
VAR111014:=SUM(VOL,VAR111013);
VAR111015:=HHVBARS(HIGH,50);
VAR111016:=SUM(VOL,VAR111015);
VAR111017:=((CLOSE - REF(OPEN,VAR111015))/(REF(OPEN,VAR111015)))*(100);
VAR111022:=(REF(CLOSE,2))*(0.865);
VAR111023:=(REF(CLOSE,13))*(0.772);
VAR111024:=MIN(VAR111022,VAR111023);
{www.gupang.com 股旁网_大智慧股票指标公式}
大买:=(IF(((CLOSE - VAR111024)/(CLOSE) < 0.03) and (VAR111017 < (-35)) and ((SUM(VAR111012,5))/(5) < 1.8) and (DATE <= 108880515),1,0))*(100);
豪买:IF((大买 = 100) and (小买 = 50) and (DATE <= 108880515),168,0),COlorred;
DRAWTEXT((豪买 = 168),175,' 豪买'),COlorred;
VAR111027:=(EMA(CLOSE,12) - EMA(CLOSE,26))*(100);
VAR111028:=EMA(VAR111027,9);
VAR60:=(SUM(((CLOSE)*(VOL))*(100),4))/(SUM((VOL)*(100),4));
VAR62:=(SUM(((CLOSE)*(VOL))*(100),7))/(SUM((VOL)*(100),7));
VAR64:=(SUM(((CLOSE)*(VOL))*(100),28))/(SUM((VOL)*(100),28));
B:=IF((DATE <= 108880515),EMA(CLOSE,5) - EMA(CLOSE,10),0);
A:=IF((DATE <= 108088515),EMA(B,中线),0);
VAR29:=(((-100))*(HHV(CLOSE,10) - CLOSE))/(HHV(CLOSE,10) - LLV(LOW,10)) + 100;
VAR32:=REF(A,1);
VAR33:=A;
VAR34:=VAR33 - VAR32;
VAR36:=B;
短买:=(IF(CROSS(B,A) and (B < 0) and (A < (-0.2)) and (VAR29 > 45) and (VAR34 > 0) ,100,0))*(1);
VAR1F:=((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100);
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
趋势:=IF((DATE <= 108880515),SMA(VAR21,3,1),0);
人气:=IF((DATE <= 108880515),SMA(趋势,3,1),0);
短买15:=MA(短买,15);
VAR81:=100 - (3)*(SMA(((CLOSE - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1)) + (2)*(SMA(SMA(((CLOSE - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1),15,1));
VAR82:=100 - (3)*(SMA(((OPEN - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1)) + (2)*(SMA(SMA(((OPEN - LLV(LOW,75))/(HHV(HIGH,75) - LLV(LOW,75)))*(100),20,1),15,1));
VAR83:=(VAR81 < REF(VAR82,1)) and (VOL > REF(VOL,1)) and (CLOSE > REF(CLOSE,1));
有主力:IF(VAR83 and (COUNT(VAR83,30) = 1),100,0),Linethick1,COLORff00ff;
DRAWTEXT((有主力 = 100),110,'有主力'),COLORff00ff,ALIGN2;
豪买和主力10:=MA(豪买,10) + MA(有主力,10);
VAR201:=SUM(MAX(MAX(HIGH - LOW,ABS(HIGH - REF(CLOSE,1))),ABS(LOW - REF(CLOSE,1))),25);
VAR202:=HIGH - REF(HIGH,1);
VAR203:=REF(LOW,1) - LOW;
VAR204:=SUM(IF((VAR202 > 0) and (VAR202 > VAR203),VAR202,0),25);
VAR205:=SUM(IF((VAR203 > 0) and (VAR203 > VAR202),VAR203,0),25);
VAR206:=((VAR204)*(100))/(VAR201);
VAR207:=((VAR205)*(100))/(VAR201);
AB:=(ZIG(3,(50)/(5)))*(100);
AG:=MA(AB,2);
AD:=(CROSS(AB,AG))*(1000);
AW:=(CROSS(AG,AB))*(1000);
买:IF((AD = 1000) ,68,0),COlorred;
卖:IF((AW = 1000),138,210),COLOR00FF00;
DRAWTEXT((买 = 68),75,'短买'),COlorred,ALIGN2;
DRAWTEXT((卖 = 138),140,'短卖'),COLOR00FF00,ALIGN2;
varf:= troughbars(3,15,1)<4;
多空: ema((close-ma((2*close+high+low)/4,30))/ma((2*close+high+low)/4,30)*100,3),linethick0,colorwhite;
stickline(filter(varf=1,5),200,0,5,0),colorred;
drawtext(filter(varf=1,3),200,'绝对买入'),linethick2,align2,color00aaff;
stickline(filter(varf=1,5) and 多空<(-10),50,0,5,0),colorred;
stickline(多空<(-10),0,多空,1,0),colorred;
stickline(多空>10,0,多空,1,0),COLOR00FF00;

大智慧牛股精简版指标公式

 

相关文章