在线检测未来函数

飞狐一月二涨停指标公式

来源:Internet,编辑:股旁网,2012-02-02

LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
aa:=(CROSS("KDJ.J"(9,3,3),0) OR (CROSS("KDJ.J"(9,3,3),"KDJ.K"(9,3,3)) AND "KDJ.D"(9,3,3)<26));
bb:=CROSS(RSI1,20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
cc:=CROSS("MACD.DIFF"(26,12,9),"MACD.DEA"(26,12,9)) OR ("MACD.MACD"(26,12,9)>0 AND REF("MACD.MACD"(26,12,9),1)<0);
买:if((aa+bb+cc)>1,1,0),coloryellow;

飞狐一月二涨停指标公式

 

相关文章