在线检测未来函数

大智慧趋势顶低指标公式

来源:Internet,编辑:股旁网,2012-02-02

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK1;
PARTLINE(长趋势,长趋势>REF(长趋势,1),RGB(255,0,0),长趋势<REF(长趋势,1),RGB(0,255,255)),Linethick2;
趋势线:EMA(Q3, 3),COLORyellow,LINETHICK2;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '*顶'),COLOrgreen,LINETHICK3;
★逢低买入: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'★买入'),LINETHICK2,Color9500FF;
{www.gupang.com 股旁网_大智慧股票指标公式}
★低买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'★低买'),COLORRED,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快走'),COLOR00FF00;

大智慧趋势顶低指标公式

 

相关文章