在线检测未来函数

通达信智能成本指标公式

来源:Internet,编辑:股旁网,2012-02-02

VAR886:=IF((YEAR >= 2050) AND (MONTH >= 1),0,1);
M:=5;WARN:=10;
VAR1:=1090301;
VAR2:=1090901;
VAR3:=IF(DATE>VAR1,IF(CLOSE<80,1,0),0)*VAR886;
VAR4:=IF(DATE>VAR2,1,VAR3)*VAR886;
VAR5:=(EMA(LOW,M)+EMA(CLOSE,M*2)+EMA(CLOSE,M*6)+EMA(HIGH,M*3))/4*(1+WARN/200);
VAR6:=(EMA(HIGH,M)+EMA(OPEN,M*2)+EMA(OPEN,M*6)+EMA(LOW,M*3))/4*(1-WARN/200);
{www.gupang.com 股旁网_通达信股票指标公式}
多空线: IF(VAR4=1,OPEN,EMA((VAR5+VAR6)/2,M)), ;
高: IF(VAR4=1,CLOSE,VAR5-(VAR5-多空线)/10), ;
低: IF(VAR4=1,(OPEN+CLOSE)/2,VAR6+(多空线-VAR6)/10),;
顶: IF(VAR4=1,HIGH,VAR5*(1+WARN/200))*VAR886;
底: IF(VAR4=1,LOW,VAR6*(1-WARN/200))*VAR886 ;
换手率:VOL/CAPITAL*100,NODRAW,COLORMAGENTA;
智能成本:AMOUNT/VOL/100,POINTDOT,COLORWHITE;
STICKLINE(1 ,智能成本 ,智能成本 ,1 ,1 )*VAR886,COLORWHITE,;
上市日期:FINANCE(42)/100, NODRAW ;
流通盘:CAPITAL/1000000,NODRAW;
每股收益:FINANCE(33),NODRAW;

通达信智能成本指标公式

 

相关文章