在线检测未来函数

同花顺易股铁底指标公式

来源:Internet,编辑:股旁网,2012-02-03

底线:18;
顶线:80,POINTDOT,colorAC7E5C;
d:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20),coloryellow;
k:EMA(d,5),COLOR00ff00;
j:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;
m:EMA(j,8),colorwhite,;
j,colorred;
BIAS1w :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2w :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3w :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1w+2*BIAS2w+3*BIAS3w)/6;
MN:=MA(MM,3);
Var1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
Var2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,26);
Var5:=HHV(HIGH,34);
Var6:=EMA((Var3-Var4)/(Var5-Var4)*100,16);
Var7:=SMA((SMA(Var2,2,1)+3),2,1);
Var8:=EMA(Var6,4);
Var9:=SMA(Var1,3,1);
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
Var10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var13:=(Var10+Var11+Var12)/3;
Var14:=IF(var13<=-20,10,0);
var15:=HHV(Var14,10);
Var24:=LLV(LOW,36);
Var25:=HHV(HIGH,30);
Var26:=EMA((CLOSE-Var24)/(Var25-Var24)*4,4)*25;
150;0;
背离: IF((Var26<10),110,150),coloryellow;
顶背离: IF((Var26>90),40,0), colorred;
兜底:STICKLINE(CROSS(MA(C,3),MA(C,5)) AND var15,40,0,6,0),colorred ;
铁底:STICKLINE(CROSS(Var7,Var8),20,0,6,0),COLORf00ff0;
DRAWTEXT(CROSS(Var8,Var9) AND Var8<50,90,'还涨'),COLORf00ff0;
DRAWICON(CROSS(Var8,Var9) AND Var8<50,110,1);
DRAWTEXT(CROSS(Var8,Var7) AND Var8>40,130,'快卖'),COLOR00ff00;
DRAWICON(CROSS(Var8,Var7) AND Var8>40,145,2);

同花顺易股铁底指标公式

 

相关文章