在线检测未来函数

同花顺趋势买卖主图指标公式

来源:Internet,编辑:股旁网,2012-02-05

N:=20;M:=32;P1:=80;P2:=100;
VAR1:=(C+H+O+L)/4;
卖出:EMA(VAR1,N)*(1+P1/900),colorgreen,LINETHICK2;
买入:EMA(VAR1,M)*(1-P2/900),colormagenta,LINETHICK2;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),8,0),colorgreen;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),8,0),colorgreen;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,1,0),colorgreen;
STICKLINE(卖出<LOW,OPEN,CLOSE,8,0),colorgreen;
STICKLINE(卖出<LOW,HIGH,LOW,1,0),colorgreen;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),8,0),colormagenta;
STICKLINE(买入>MIN(C,O) AND 买入<MAX (C,O),买入,MIN(OPEN,CLOSE),8,0),colormagenta;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,1,0),colormagenta;
STICKLINE(买入>HIGH,OPEN,CLOSE,8,0),colormagenta;
STICKLINE(买入>HIGH,HIGH,LOW,1,0),colormagenta;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),colorred,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),colorgreen;

同花顺趋势买卖主图指标公式

 

相关文章