在线检测未来函数

通达信顶底买卖主图指标公式

来源:Internet,编辑:股旁网,2012-02-06

LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
低1:LLV(LOW,2),COLORRED;
低2:LLV(LOW,3);
低3:=LLV(LOW,21),NODRAW;
低4:=LLV(LOW,34),NODRAW;
高1:HHV(HIGH,2),COLORGREEN;
高2:HHV(HIGH,3);
高3:=HHV(HIGH,5),NODRAW;
高4:=HHV(HIGH,8),NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
买入:REF(低1,1)=REF(低2,1) AND REF(低2,1)=REF(低3,1) AND REF(低3,1)=REF(低4,1) AND 低1>低2 AND K>D,COLORRED,NODRAW;
STICKLINE(REF(低1,1)=REF(低2,1) AND REF(低2,1)=REF(低3,1) AND REF(低3,1)=REF(低4,1) AND 低1>低2 AND K>D,低2,低2*1.05,1,0),COLORRED;
卖出:REF(高1,1)=REF(高2,1) AND REF(高2,1)=REF(高3,1) AND REF(高3,1)=REF(高4,1) AND K<D,COLORGREEN,NODRAW;
STICKLINE(REF(高1,1)=REF(高2,1) AND REF(高2,1)=REF(高3,1) AND REF(高3,1)=REF(高4,1) AND K<D,高2,高2*0.95,1,0),COLORGREEN;

通达信顶底买卖主图指标公式

 

相关文章