在线检测未来函数

飞狐庄散趋势指标公式

来源:Internet,编辑:股旁网,2012-02-09

input:M(60,3,120),N(30,3,120);
Var1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
Var2:=REF(LOW,1)*Var1;
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100*Var1;
Var4:=EMA(IF(CLOSE*1.3,Var3*10,Var3/10),3)*Var1;
Var5:=LLV(LOW,30)*Var1;
Var6:=HHV(Var4,30)*Var1;
Var7:=IF(MA(CLOSE,58),1,0)*Var1;
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7*Var1;
吸筹:IF(Var8>100,100,Var8)*Var1,color00ffff;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,6,1),color00ffff;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),ColorFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家线:EMA(j,6),colorff00ff,LINETHICK2;
股价趋势:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
底部警戒:=10; 买进提醒:STICKLINE(FILTER(CROSS(股价趋势,底部警戒),21),0,18,8,0),LINETHICK5,colorred;
顶部警戒:90,POINTDOT,LINETHICK2,colorFFBB66;
卖出提醒:STICKLINE(FILTER((股价趋势 >= 85),21),100,80,12,1),LINETHICK2,colorFFFF; 突击队AA:=IF((MONTH < 12),1,1);
{www.gupang.com 股旁网_飞狐股票指标公式}
突击8:=(MA(LOW,2) * 0.98); 突击9:=(MA(LOW,26) * 0.84);
突击10:=(((REF(突击8,1) < 突击9) AND (REF(突击8,1) < 突击8)) AND (REF(突击8,1) < REF(突击8,2)));
STICKLINE(FILTER(突击10,21),0,(0 - 18),18,1),colorFF00FF; DRAWTEXT(FILTER(突击10,21),(LOW - 18),'准备!'),ALIGN2,colorFF; DRAWICON(FILTER(突击10,21),0,10);

飞狐庄散趋势指标公式

 

相关文章