在线检测未来函数

大智慧股价被量除指标公式

来源:Internet,编辑:股旁网,2012-02-09

INPUT:M1(5,0,30),M2(10,0,60),M3(20,0,120);
DRAWGBK(C,Strip(RGB(0,40,0),RGB(0,0,60),1));0,COLOR00FFff;
MA1:=EMA(C,M1);
N1:=(MA1-REF(MA1,1))/REF(MA1,1)*100;
MV1:=EMA(V,M1);
量比1:=100*N1/MV1*1.5;
STICKLINE(价量比1>0,价量比1,0,8,0),COLORRED,LAYER6;
STICKLINE(价量比1<=0,价量比1,0,8,0),COLOR00FF00,LAYER6;
MA2:=EMA(C,M2);
N2:=(MA2-REF(MA2,1))/REF(MA2,1)*100;
MV2:=EMA(V,M2);
价量比2:=100*N2/MV2*1;
STICKLINE(价量比2>0,价量比2,0,8,0),COLOR0598DF,LAYER3;
STICKLINE(价量比2<=0,价量比2,0,8,0),COLORFF9900,LAYER3;
MA3:=EMA(C,M3);
N3:=(MA3-REF(MA3,1))/REF(MA3,1)*100;
MV3:=EMA(V,M3);
价量比3:=100*N3/MV3*0.5;
STICKLINE(价量比3>0,价量比3,0,8,0),COLOR00FFFF,LAYER0;
STICKLINE(价量比3<=0,价量比3,0,8,0),COLORFF6600,LAYER0;
A1:=DYNAINFO(23) / DYNAINFO(22);
A2:=DYNAINFO(17);
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXTABS(10,10,'能量(外盘比内盘):'+NUMTOSTRN(A1,2)+' 量比(当日):'+NUMTOSTRN(A2,2)+''),linethick2,color00FFFF;

大智慧股价被量除指标公式

 

相关文章