在线检测未来函数

同花顺掌股专家之三风控条码指标公式

来源:Internet,编辑:股旁网,2012-02-07

Var3:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var4:=SMA(SMA(Var3,3,1),3,1);
Var5:=EMA(Var4,5);
Var6:=Var5;
Var7:=3*Var4-2*Var5;
Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(Var8,3,1);
D: SMA(K,3,1);
VarA:=LLV(LOW,36);
VarB:=HHV(HIGH,30);
VarC:=EMA((CLOSE-VarA)/(VarB-VarA)*4,4)*25;
VarD:=87.5;
趋势:VarC;
20,0,colorblack,2;
50,0,colorblack,2;
80,0,colorblack,2;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
DRAWTEXT(IF(CROSS(VarD,趋势),87,0),85,'赚了'),colorgreen;
STICKLINE(VarC>90,100,90,20,0),colorgreen;
STICKLINE(VarC<10,0,10,7,0),colorred;
VarF:=SMA(Var3,20,1);
Var10:=SMA(VarF,15,1);
Var11:=(3*VarF+2*Var10)/4;
Var12:=REF(Var11,1);
Var13:=SMA(MAX(Var11-Var12,0),2,1)/SMA(ABS(Var11-Var12),2,1)*100;
Var14:=MA(Var13,10);
Var15:=IF(CROSS(Var14,90),25,0);
DRAWTEXT(CROSS(Var14,90),27,'强势整理'),colorblue;

同花顺掌股专家之三风控条码指标公式

 

相关文章