在线检测未来函数

飞狐黑马主图指标公式

来源:Internet,编辑:股旁网,2012-02-08

均价:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=均价+价差,COLORYELLOW;
均价:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=均价+价差,COLORYELLOW;
GG:eMA(均价+价差,7),COLORWHITE;
GM:=eMA(均价,7),COLORWHITE;
PARTLINE(GM=GM,GM),COLORRED;
FILLRGN(gg>GM,GG,gM),COLOR330099;
FILLRGN(gg<GM,GG,gM),COLORAAAA00;
DD:(ema(EMA(GG,7*2),6)+ema(EMA(GG,7*2),12)+EMA(EMA(GG,7*2),24)+EMA(EMA(GG,7*2),3))/4,COLORMAGENTA;
DM:=(ema(EMA(GM,7*2),6)+ema(EMA(GM,7*2),12)+EMA(EMA(GM,7*2),24)+EMA(EMA(GM,7*2),3))/4,COLORMAGENTA;
PARTLINE(DM=DM,DM),COLORGRAY;
FILLRGN(DD>DM,DD,DM),COLORWHITE;
FILLRGN(DD<DM,DD,DM),COLORGRAY;
{www.gupang.com 股旁网_飞狐股票指标公式}
黑马线:=EMA(-100*(HHV(实价,53)-(实价+均价)/2)/(HHV(实价,53)-LLV(均价,53)),6)+60,COLORRED,LINETHICK2;
逼空线:REF(均价,BARSLAST(CROSS(黑马线,40))),COLORYELLOW,LINETHICK;
PARTLINE(C>逼空线*0.9,逼空线),COLORYELLOW,CROSSDOt;
起涨线:REF(均价,BARSLAST(CROSS(黑马线,20))),COLORRED,LINETHICK;
PARTLINE(C>起涨线*0.8,起涨线),COLORRED,LINETHICK2,CROSSDOT;
强弱线:REF(均价,BARSLAST(CROSS(黑马线,0))),COLORWHITE,LINETHICK;
顶线:REF(均价,BARSLAST(CROSS(53,黑马线))),COLOR9900FF,COLORAAAA00,LINETHICK;
底线:REF(均价,BARSLAST(CROSS(黑马线,-40))),COLORGREEN,LINETHICK;
PARTLINE(C<底线*1.3,底线),COLORGREEN,CROSSDOT;
PARTLINE(C>顶线*0.7,顶线),COLORAAAA00,CROSSDOT;
PARTLINE(C<强弱线*1.3,强弱线),COLORWHITE,CROSSDOT;

飞狐黑马主图指标公式

 

相关文章