在线检测未来函数

大智慧啸月如歌主图指标公式

来源:Internet,编辑:股旁网,2012-02-10

ema13:ema(c,13),Colorred,POINTDOT,linethick1;
ema17:ema(c,17),Colorgray;
ema34:ema(c,34),Color5E5E5E;
ema156:ema(c,156),Colorblue,POINTDOT,linethick1;
DRAWTEXT(C-O>=0 AND O/L>1.05 AND L<=LLV(L,30),L,'★<-绝底'),COLORMAGENTA;
一日资金流入:=amount*BIGORDER(1,2)/10000;
MA1:=MA(一日资金流入,60);
一日资金流出:=-amount*BIGORDER(2,2)/10000;
净额:=一日资金流入+一日资金流出;
流通盘:=FINANCE2(37);
流入增减:=一日资金流入/MA1;
买入:=流入增减>3 and 净额>200;
{DRAWTEXT(买入,L*0.9,'买入');
DRAWICON(买入,L*0.95,1);}
BDGD:=C=HHV(C,13);
{www.gupang.com 股旁网_大智慧股票指标公式}
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT,LAYER0;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,LINETHICK0;
STICKLINE(GDSJ<=6,高点,高点,8,0),COLORFF00FF,LAYER0;
DRAWTEXT(突破,LOW,'↑'),COLOR00FFFF,ALIGN1;
BDDD:=C=LLV(C,13);
DDSJ:=BARSLAST(FILTER(CROSS(0.8,BDDD),2))+1;
低点:REF(C,DDSJ),COLOR00FF00,POINTDOT,LAYER0;
STICKLINE(DDSJ<=6,低点,低点,8,0),COLOR00FF00,LAYER0;
总股本:=FINANCE2(35) ;
流通股:=FINANCE2(37);
限售A股:=FINANCE2(41);
每股收益:=FINANCE2(3);
市盈率:=DYNAINFO(39);
每股公积金:=FINANCE2(7);
所属板块:=BKNAME;
销售毛利率:=FINANCE2(12);
主营收入同比:=FINANCE2(11);
净利润同比增长:=FINANCE2(10);
{LC := REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
逃顶:CROSS(80,RSI),COLORYELLOW,POINTDOT,LINETHICK0;};

大智慧啸月如歌主图指标公式

 

相关文章