在线检测未来函数

通达信黑马剑指标公式

来源:Internet,编辑:股旁网,2012-02-10

Var1:=ma(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,30);
Var4:=MA(CLOSE,60);
VarB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VarC:=INTPART(VarB*100)/100;
VarD:=EMA(CLOSE,5)-EMA(CLOSE,10);
VarE:=EMA(VarD,9);
Var13:=REF(VarE,1);
Var14:=VarE;
Var15:=Var14-Var13;
Var16:=REF(VarD,1);
Var17:=VarD;
Var18:=Var17-Var16;
Var19:=OPEN;
Var1A:=CLOSE;
黑马剑: IF(Var19<=Var1 AND Var19<=Var2 AND Var19<=Var3 AND Var1A>=Var1 AND Var1A>=VarC AND Var15>0 AND Var18>0,0.8,0),LINETHICK3 , Color00FFFF;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(黑马剑,0,黑马剑*0.86,2,1),LINETHICK3 ,Color00FFFF;
DRAWICON(黑马剑>0,黑马剑,1);

通达信黑马剑指标公式

 

相关文章