在线检测未来函数

飞狐攻防六线主图指标公式

来源:Internet,编辑:股旁网,2012-02-12

估:=(2*CLOSE+LOW+HIGH)/4;
界:=SLOPE(CLOSE,21)*20+CLOSE;
文:=EMA(估,40)*0.85;
快线:EMA(CLOSE,3),COLORDDDDDD;
慢线:EMA(界,55),COLOR3300FF;
风险线:EMA(估,40)*1.15,POINTDOT,COLORFF33FF;
必卖线:EMA(估,55)*1.3,CIRCLEDOT,COLORYELLOW;
捞钱线:EMA(估,55),COLORWHITE,POINTDOT;
保本线:(捞钱线+文)/2,CIRCLEDOT,COLOR00FF33;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,O,C,8,0),COLORRED;
STICKLINE(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,L,H,0.5,0),COLORRED;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,8,0),COLORYELLOW;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,0.5,0),COLORYELLOW;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),O,C,8,0),COLORGREEN;
STICKLINE(FILTER(CROSS(必卖线,CLOSE),3),L,H,0.5,0),COLORGREEN;
{www.gupang.com 股旁网_飞狐股票指标公式}
DRAWICON(C>=保本线 AND REF(C,1)<保本线 AND REF(C,2)>保本线,保本线*0.97,4);
DRAWICON(FILTER(C>=捞钱线 AND L<捞钱线,2),L*0.97,8);
DRAWICON(FILTER(CROSS(必卖线,CLOSE),3),H*1.03,5);
DRAWICON(FILTER(CROSS(风险线,CLOSE),2),H*1.01,9);
DRAWICON(CROSS(快线,慢线),L*0.97,6);
DRAWICON(CROSS(慢线,快线),H*1.01,7);

飞狐攻防六线主图指标公式

 

相关文章