在线检测未来函数

通达信短期牛熊选股指标公式

来源:Internet,编辑:股旁网,2012-02-13

H0:=MA(C,8);
H1:=(55*H0+34*REF(H0,1)+21*REF(H0,2)+13*REF(H0,3)+8*REF(H0,4)+5*REF(H0,5)
+3*REF(H0,6)+2*REF(H0,7)+REF(H0,8)+REF(H0,9))/143;
H2:=REF(H1,1);
短期牛熊:=0.5*(H1+H2);
XG:EVERY(H1>H2,5)&&LONGCROSS(C,短期牛熊,2);

通达信短期牛熊选股指标公式

 

相关文章