在线检测未来函数

大智慧追涨与抄底指标公式

来源:Internet,编辑:股旁网,2012-02-14

N1:=34;
LC:=REF(CLOSE,1);
WW:=MA(SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,5);
MAXB1:=MAX(HHV(WW,10),HHV(WW,15));
MINB1:=MIN(LLV(WW,10),LLV(WW,15));
MAXB2:=MAX(HHV(WW,30),HHV(WW,20));
MINB2:=MIN(LLV(WW,30),HHV(WW,20));
XG:=WW>MINB1 AND WW>=REF(WW,1) AND MINB1>=REF(MINB1,1) AND WW>=MAXB1 AND WW=MAXB2;
追涨:WW= MAXB2;
{www.gupang.com 股旁网_大智慧股票指标公式}
抄底:WW=MINB1 and WW=MINB2 and MINB1=MINB2 and c> ma(c,60) and c>ref(c,1) ;
抄底失败:=ref(抄底,1)=1 and 抄底=0 and c<ref(c,1);
STICKLINE(抄底失败,0,1,4,1),ColorFFFF00;
DRAWTEXT(抄底失败,1,'清'),ColorFFFF00;

大智慧追涨与抄底指标公式

 

相关文章