在线检测未来函数

通达信导航家之麒麟操盘线主图指标公式

来源:Internet,编辑:股旁网,2012-02-14

VAR1:=VOL*(O+C)/2;
搏杀生命线:SUM(VAR1,88)/SUM(VOL,88),COLORFF80FF,LINETHICK2;
搏杀持股线FL:HHV(MA(C,17),2),COLOR00D500;
FS:IF(MA(C,17)<搏杀持股线FL,(MA(C,17)-(搏杀持股线FL-MA(C,17))),搏杀持股线FL),COLOR80FFFF,LINETHICK2;
CG:MA(C,17),LINETHICK2,COLORF4E202;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR2:=MA((OPEN+CLOSE+HIGH+LOW)/4,46);
AA:=(CLOSE>VAR2 AND CLOSE>MA(CLOSE, 5)) OR (C<VAR2 AND C>MA(C,5) AND C>FS);
BB:=(CLOSE<VAR2 AND C<MA(C,5)) OR (C>VAR2 AND C<MA(C,5));
CC:=IF(AA AND BB,0,1);
STICKLINE(CC,CLOSE,OPEN,8,1),COLORYELLOW;
STICKLINE(CC,HIGH,MAX(C,O),0.8,0),COLORYELLOW;
STICKLINE(CC,MIN(C,O),LOW,0.8,0),COLORYELLOW;
STICKLINE(AA,CLOSE,OPEN,8,0),COLORRED;
STICKLINE(AA,HIGH,LOW,0.8,0),COLORRED;
STICKLINE(BB,CLOSE,OPEN,8,0),COLORGREEN;
STICKLINE(BB,HIGH,LOW,0.8,0),COLORGREEN;

通达信导航家之麒麟操盘线主图指标公式

 

相关文章