在线检测未来函数

通达信导航家之上下吻别主图指标公式

来源:Internet,编辑:股旁网,2012-02-14

ZJ: (C+H+L)/3;
ZVAR1:=MA(ZJ,30);
神秘線中線趨勢:=ZVAR1+2.2*STD(ZJ,58),COLORRED,LINETHICK2;
神秘線中線趨勢1:=ZVAR1-2.2*STD(ZJ,58),COLORRED,LINETHICK2;
均30:= MA(CLOSE,30), COLORGREEN;
均60:= MA(CLOSE, 60), COLORFFFF00, POINTDOT, LINETHICK3;
GGGU:=均30 + 2*STD(CLOSE,60), COLORFF6633, LINETHICK2 ;
GGGD:=均30 - 2*STD(CLOSE,60), COLOR00FF99,LINETHICK2;
趨勢值:=MA(CLOSE,60),COLOR0000FF;
HH:HHV(HIGH,60),COLOR00CCFF,LINETHICK2;
LL:LLV(LOW,60),COLORFFCCCC,LINETHICK2;
STICKLINE(1,(HH+LL)/2,(HH+LL)/2,4,0),COLORRED,POINTDOT;
上勢:2*CLOSE-1*LL,COLORFF00FF,LINETHICK2;
上先:=CLOSE+(HH-LL),COLOR00FFFF;
上知:=2*HH-1*LL,COLOR0000FF;
下勢:2*CLOSE-1*HH,COLORYELLOW,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
下先:=CLOSE-(HH-LL),COLOR00FFFF;
下知:=2*LL-1*HH,COLOR0000FF;
上勢A:上勢,COLORWHITE,POINTDOT,LINETHICK3;
下勢A:下勢,COLORRED,POINTDOT,LINETHICK3;
DD1:2*HH-1*CLOSE,COLOR99FFFF;
上勢1:2*LL-1*C,COLORFF99FF;
STICKLINE(下勢<上勢1,下勢,上勢1,3,0),COLORGREEN;
STICKLINE(上勢>DD1,DD1,上勢,3,0),COLORRED;
DRAWICON(CROSS(DD1,上勢),上勢,5);
DRAWICON(CROSS(上勢,DD1),上勢,4);
DRAWICON(CROSS(下勢,上勢1),下勢,4);
DRAWICON(CROSS(上勢1,下勢),下勢,5);

通达信导航家之上下吻别主图指标公式

 

相关文章