在线检测未来函数

通达信航海家之主力跟风盘散户指标公式

来源:Internet,编辑:股旁网,2012-02-14

N:=3;
M:=6;
VARS:=100;
VARZQ:=30;
RSV:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
HS:=VOL/CAPITAL;
SH:=(HHV(HIGH,VARZQ)-CLOSE)/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS-10;
JG:=(CLOSE-LLV(LOW,VARZQ))/(HHV(HIGH,VARZQ)-LLV(LOW,VARZQ))*VARS;
GF:=SMA(JG,13,8);
DDJG:=JG-REF(JG,1);
DTJG:=HS*DDJG*100/4;
VARZLSCJG:=(90+SUM(DTJG,0));
主力筹码:SUM(DTJG,0)+90,LINETHICK1,COLORRED;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(DTJG>0,VARZLSCJG,VARZLSCJG+DTJG,1,0),COLORRED;
STICKLINE(DTJG<0,VARZLSCJG+DTJG,VARZLSCJG,1,0),COLORGREEN;
DDSH:=SH-REF(SH,1);
DTSH:=HS*DDSH*100/4;
VARZLSCSH:= (60+SUM(DTSH,0));
散户筹码:SUM(DTSH,0)+60,LINETHICK1,COLORWHITE;
STICKLINE(DTSH>0,VARZLSCSH,VARZLSCSH+DTSH,1,0),COLORRED;
STICKLINE(DTSH<0,VARZLSCSH+DTSH,VARZLSCSH,1,0),COLORGREEN;
DDGF:=GF-REF(GF,1);
DTGF:=HS*DDGF*100/4;
VARZLSCGF:=(30+SUM(DTGF,0));
跟风筹码:SUM(DTGF,0)+30,LINETHICK1,COLORCYAN;
STICKLINE(DTGF>0,VARZLSCGF,VARZLSCGF+DTGF,1,0),COLORRED;
STICKLINE(DTGF<0,VARZLSCGF+DTGF,VARZLSCGF,1,0),COLORGREEN;

通达信航海家之主力跟风盘散户指标公式

 

相关文章