在线检测未来函数

大智慧短线顶部指标公式

来源:Internet,编辑:股旁网,2012-02-16

Var1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
Var2:=SMA(Var1,9,1)+100;
Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var4:=SMA(Var3,3,1);
Var5:=SMA(Var4,3,1)+100;
Var6:=Var5-Var2;
Q: IF(Var6>100,Var6-100,0),COLORFFFFFF;
IF(REF(Q,1)<Q,Q,REF(Q,1)),COLORRED;
IF(REF(Q,1)>Q,Q,REF(Q,1)),COLORFF3399;

大智慧短线顶部指标公式

 

相关文章