在线检测未来函数

大智慧黑马航帆指标公式

来源:Internet,编辑:股旁网,2012-02-16

n:=3;
ma15:=EMA(CLOSE,n);
a:BARSLAST(ma15<REF(ma15,1)),colorred;
b:= COUNT(ma15>REF(ma15,1),5);
持股:STICKLINE(b>0,a,0,2,0),colorred;
观望:STICKLINE(b=0 AND a=0,0,1,4,1),colorff9900;
强势:STICKLINE(b<a,a,b,1,0),COLOR00ff00;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(REF(b,1)=0 AND b>0,0,-1,2,0),colorred;
DRAWTEXT(REF(a,3)>0 AND REF(a,2)>0 AND REF(a,1)>0 AND a=0 AND
REF(a,1)>b,REF(a,1),'调整'),coloryellow;
V0:0,COLORFFA2AF;
NA:=10;N1A:=30;
C1:(ema(close,NA)-ema(close,N1A))/ema(close,N1A)*100,COLORRED,linethick2;
C2:(ema(c,N1A)-ema(c,NA))/ema(c,NA)*100,COLORFF9900;
z1:(C1-C2)*5,colorFF00FF;
趋势线:z1;
Z2:MA(Z1,3),COLORYELLOW;
STICKLINE( Z1>Z2,Z1,Z2,5,0 ),COLORWHITE,linethick3;
STICKLINE( Z1<Z2,Z1,Z2,5,0 ),COLORFF9900,linethick3;

大智慧黑马航帆指标公式

 

相关文章