在线检测未来函数

同花顺模拟成交量指标公式

来源:Internet,编辑:股旁网,2012-02-19

总手:VOL;
X:=IF(CODE>2000 AND CODE<3000,252,241);
M5:MA(VOL,5);
M10:MA(VOL,10);
VOLMN:=IF(REFX(&VOL,1)=NULL,VOL*(X/FROMOPEN),VOL);
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
STICKLINE(REFX(&VOL,1)=NULL,0,VOLMN,10,1),colorblue;
JSVOL:=IF(FROMOPEN>238,VOL,VOLMN);
HB1:=JSVOL/REF(HHV(VOL,119),1)-1;
HB2:=JSVOL/REF(HHV(VOL,89),1)-1;
HB3:=JSVOL/REF(HHV(VOL,59),1)-1;
LB1:=JSVOL/REF(LLV(VOL,119),1)-1;
LB2:=JSVOL/REF(LLV(VOL,89),1)-1;
LB3:=JSVOL/REF(LLV(VOL,59),1)-1;
sm1:='120天天量';
sm2:='120天地量';
sm3:='90天天量';
sm4:='90天地量';
sm5:='60天天量';
sm6:='60天地量';
天量:IF(HB1>0,sm1,IF(HB2>0,sm3,IF(HB3>0,sm5,NULL)));
地量:IF(LB1<0,sm2,IF(LB2<0,sm4,IF(LB3<0,sm6,NULL)));
DRAWICON(HB1>0 OR HB2>0 OR HB3>0,VOL,'2');
DRAWICON(LB1<0 OR LB2<0 OR LB3<0,VOL*2,'2');

同花顺模拟成交量指标公式

 

相关文章