在线检测未来函数

通达信仿智策两买三卖主图指标公式

来源:Internet,编辑:股旁网,2012-02-19

STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR656500;
STICKLINE(C<O,C,O,2.5,0),COLOR757500;
STICKLINE(C<O,C,O,2,0),COLOR858500;
STICKLINE(C<O,C,O,1.5,0),COLOR959500;
STICKLINE(C<O,C,O,1,0),COLORA5A500;
STICKLINE(C<O,C,O,0.5,0),COLORB5B500;
STICKLINE(C<O,H,L,0,0),COLORC5C500;
RSI超跌:=REF(CLOSE,1);
RSI超跌底部信号:=SMA(MAX(CLOSE-RSI超跌,0),8,1)/SMA(ABS(CLOSE-RSI超跌),8,1)*100;
STICKLINE(RSI超跌底部信号>75,OPEN,CLOSE,3,0),COLOR003300;
STICKLINE(RSI超跌底部信号>75,OPEN,CLOSE,2.5,0),COLOR004400;
STICKLINE(RSI超跌底部信号>75,OPEN,CLOSE,2,0),COLOR005500;
STICKLINE(RSI超跌底部信号>75,OPEN,CLOSE,1.5,0),COLOR006600;
STICKLINE(RSI超跌底部信号>75,OPEN,CLOSE,1,0),COLOR007700;
STICKLINE(RSI超跌底部信号>75,OPEN,CLOSE,0.5,0),COLOR008800;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(RSI超跌底部信号>75,L,H,0,0),COLOR009900;
STICKLINE(RSI超跌底部信号>51 AND RSI超跌底部信号<75,OPEN,CLOSE,3,0),COLOR0099FF;
STICKLINE(RSI超跌底部信号>51 AND RSI超跌底部信号<75,OPEN,CLOSE,2.5,0),COLOR00AAFF;
STICKLINE(RSI超跌底部信号>51 AND RSI超跌底部信号<75,OPEN,CLOSE,2,0),COLOR00BBFF;
STICKLINE(RSI超跌底部信号>51 AND RSI超跌底部信号<75,OPEN,CLOSE,1.5,0),COLOR00CCFF;
STICKLINE(RSI超跌底部信号>51 AND RSI超跌底部信号<75,OPEN,CLOSE,1,0),COLOR00DDFF;
STICKLINE(RSI超跌底部信号>51 AND RSI超跌底部信号<75,OPEN,CLOSE,0.5,0),COLOR00EEFF;
STICKLINE(RSI超跌底部信号>51 AND RSI超跌底部信号<75,L,H,0,0),COLOR00FFFF;
KDJ9底:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K9底:=SMA(KDJ9底,3,1);
D9底:=SMA(K9底,3,1);
J9底:=3*K9底-2*D9底;
STICKLINE(K9底<30,OPEN,CLOSE,3,0),COLORFF0000;
STICKLINE(K9底<30,OPEN,CLOSE,2.5,0),COLORFF1100;
STICKLINE(K9底<30,OPEN,CLOSE,2,0),COLORFF2200;
STICKLINE(K9底<30,OPEN,CLOSE,1.5,0),COLORFF3300;
STICKLINE(K9底<30,OPEN,CLOSE,1,0),COLORFF4400;
STICKLINE(K9底<30,OPEN,CLOSE,0.5,0),COLORFF5500;
STICKLINE(K9底<30,H,L,0,0),COLORFF6600;

通达信仿智策两买三卖主图指标公式

 

相关文章