在线检测未来函数

通达信仿智策买涨卖跌信号主图指标公式

来源:Internet,编辑:股旁网,2012-02-17

STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR656500;
STICKLINE(C<O,C,O,2.5,0),COLOR757500;
STICKLINE(C<O,C,O,2,0),COLOR858500;
STICKLINE(C<O,C,O,1.5,0),COLOR959500;
STICKLINE(C<O,C,O,1,0),COLORA5A500;
STICKLINE(C<O,C,O,0.5,0),COLORB5B500;
STICKLINE(C<O,H,L,0,0),COLORC5C500;
{www.gupang.com 股旁网_通达信股票指标公式}
KDJ9底:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K9底:=SMA(KDJ9底,3,1);
D9底:=SMA(K9底,3,1);
J9底:=3*K9底-2*D9底;
{买涨信号,蓝色柱子}
STICKLINE(K9底<30,OPEN,CLOSE,3,0),COLORFF0000;
STICKLINE(K9底<30,OPEN,CLOSE,2.5,0),COLORFF1100;
STICKLINE(K9底<30,OPEN,CLOSE,2,0),COLORFF2200;
STICKLINE(K9底<30,OPEN,CLOSE,1.5,0),COLORFF3300;
STICKLINE(K9底<30,OPEN,CLOSE,1,0),COLORFF4400;
STICKLINE(K9底<30,OPEN,CLOSE,0.5,0),COLORFF5500;
STICKLINE(K9底<30,H,L,0,0),COLORFF6600;
{卖跌信号,绿色柱子}
STICKLINE(K9底>70,OPEN,CLOSE,3,0),COLOR003300;
STICKLINE(K9底>70,OPEN,CLOSE,2.5,0),COLOR004400;
STICKLINE(K9底>70,OPEN,CLOSE,2,0),COLOR005500;
STICKLINE(K9底>70,OPEN,CLOSE,1.5,0),COLOR006600;
STICKLINE(K9底>70,OPEN,CLOSE,1,0),COLOR007700;
STICKLINE(K9底>70,OPEN,CLOSE,0.5,0),COLOR008800;
STICKLINE(K9底>70,L,H,0,0),COLOR009900;
DRAWTEXT_FIX(1,0.01,0.82,0,'买涨信号消失收实体阳线是买点止损点设立--蓝色信号的最低价'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.01,0.90,0,'卖跌信号消失时是卖点,可以结合3天股价不创新高 '),COLORMAGENTA;

通达信仿智策买涨卖跌信号主图指标公式

 

相关文章