在线检测未来函数

大智慧红底绿顶主图指标公式

来源:Internet,编辑:股旁网,2012-02-17

MA6:MA(CLOSE,6),CoLor0000FF;
MA18:MA(CLOSE,18),CoLor0096FF;
MA30:MA(CLOSE,30),CoLor00FF99;
MA60:MA(CLOSE,60),CoLorFF00FF;
AAF:LLV(LOW,34),Linethick1,CoLorFFFFCC;
BBF:MA(AAF,4),Linethick1,CoLor00FFFF;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX(CLOSE-LC,0),4.1,1))/(SMA(ABS(CLOSE-LC),4.1,1)))*(100);
DRAWTEXT(CROSS(84,RSI),(HIGH)*(1.03),'↓'),CoLor00FF00;
DRAWTEXT(CROSS(RSI,11),(LOW)*(0.99),'↑'),CoLor0000FF;
VAR27:=REF(CLOSE,1);
VAR28:=((SMA(MAX(CLOSE-VAR27,0),5.5,1))/(SMA(ABS(CLOSE-VAR27),6,1)))*(100);
DRAWTEXT(IF(CROSS(76,VAR28),1,0),(HIGH)*(1.03),'↓'),CoLor00FF00;
DRAWTEXT(FILTER((EMA(CLOSE,60)-EMA(CLOSE,12)>0) AND ((EMA(CLOSE,12))/(LOW)>1.15),5),LOW,'☆'),Linethick7,CoLorFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
{www.gupang.com 股旁网_大智慧股票指标公式}
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>SS),(HIGH)*(1.02),'☆'),Linethick7,CoLor008000;
VAR1:=(ZIG(3,10)<REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1)>REF(ZIG(3,10),2));
VAR2:=(ZIG(3,10)>REF(ZIG(3,10),1)) AND (REF(ZIG(3,10),1)<REF(ZIG(3,10),2));
STICKLINE(VAR1,CLOSE,OPEN,8,0),CoLor00FF00;
STICKLINE(VAR1,CLOSE,OPEN,3,0),CoLor00FF00;
STICKLINE(VAR1,HIGH,LOW,1,0),CoLor00FF00;
STICKLINE(VAR2,CLOSE,OPEN,8,0),CoLor0000FF;
STICKLINE(VAR2,CLOSE,OPEN,3,0),CoLor0000FF;
STICKLINE(VAR2,HIGH,LOW,1,0),CoLor0000FF;

大智慧红底绿顶主图指标公式

 

相关文章