在线检测未来函数

通达信鳄鱼七线主图指标公式

来源:Internet,编辑:股旁网,2012-02-18

VAR11:=(H+L)/2;
鳄鱼1:REF(SMA(VAR11,3,1),2);
鳄鱼2:REF(SMA(VAR11,5,1),3);
鳄鱼3:REF(SMA(VAR11,8,1),5);
鳄鱼4:REF(SMA(VAR11,13,1),8);
鳄鱼5:REF(SMA(VAR11,21,1),13);
鳄鱼6:REF(SMA(VAR11,34,1),21);
鳄鱼7:REF(SMA(VAR11,55,1),34),LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
IF(鳄鱼1>REF(鳄鱼1,1) AND 鳄鱼1>鳄鱼2,鳄鱼1,DRAWNULL),COLORRED,LINETHICK2;
IF(鳄鱼2>REF(鳄鱼2,1) AND 鳄鱼2>鳄鱼3,鳄鱼2,DRAWNULL),COLORRED,LINETHICK2;
IF(鳄鱼3>REF(鳄鱼3,1) AND 鳄鱼3>鳄鱼4,鳄鱼3,DRAWNULL),COLORRED,LINETHICK2;
IF(鳄鱼4>REF(鳄鱼4,1) AND 鳄鱼4>鳄鱼5,鳄鱼4,DRAWNULL),COLORRED,LINETHICK2;
IF(鳄鱼5>REF(鳄鱼5,1) AND 鳄鱼5>鳄鱼6,鳄鱼5,DRAWNULL),COLORRED,LINETHICK2;
IF(鳄鱼6>REF(鳄鱼6,1) AND 鳄鱼6>鳄鱼7,鳄鱼6,DRAWNULL),COLORRED,LINETHICK2;

通达信鳄鱼七线主图指标公式

 

相关文章