在线检测未来函数

通达信见顶快逃赢利天下指标公式

来源:Internet,编辑:股旁网,2012-02-18

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2;
K:SMA(RSV,3,1),LINETHICK1;
D:SMA(K,3,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
IF(J<0,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(CROSS(J,1),J,1);
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);
A:=PEAKBARS(1,15,1)<10;
B:=IF(A=1,2,0);
顶:= IF(B=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORRED;
DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;

通达信见顶快逃赢利天下指标公式

 

相关文章