在线检测未来函数

飞狐散户同盟指标公式

来源:Internet,编辑:股旁网,2012-02-20

N:=5;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
HLP:=EMA(WINNER(CLOSE*0.98)*100,10);
Var1:=CLOSE/MA(CLOSE,40)*100<78;
Var2:=CLOSE/MA(CLOSE,60)*100<74;
Var3:=HIGH>LOW*1.051 AND J<55 AND HLP<30 ;
Var4:=Var3 AND COUNT(Var3,5)>=3;
散户:=close/ma(close,12);
散户同盟:sum( ma(散户,10),9)/5.557 * 6;
抢钱:9.1;
水平线:9.3;
拉升在即:9.6;
警戒线:9.8;
逃命线:9.9;
跳水线:10.25;
DRAWICON(散户同盟<9.0 AND count(c>ref(c,1),6)>=3 and (hhv(h,8)/ref(c,1)>=1.10 and ref(c,6)/ref(c,1)<=1.45),8.9,1);
DRAWICON(cross(跳水线,散户同盟) ,10.35,2);
{www.gupang.com 股旁网_飞狐股票指标公式}
DRAWICON(cross(散户同盟,水平线) and count(c>ref(c,1),3)=1 and (hhv(h,6)/l>=1.08 and ref(c,6)/ref(c,1)<=1.35),9.45,1);
DRAWICON(cross(散户同盟,拉升在即) and count(c>ref(c,1),3)>=1 and ma(v,6)> ma(v,10) and hhv(h,6)/(llv(l,6)>=1.10 and ref(c,6)/ref(c,1)<=1.35),9.72,1);
DRAWTEXT(CLOSE <ref(CLOSE,3) and HLP>65,散户同盟,'↓'),colorGREEN,linethick4;
DRAWTEXT(CLOSE<ref(CLOSE,8) and HLP>80,散户同盟,'↓'),colorBLUE,linethick4;
DRAWTEXT(CLOSE <ref(CLOSE,2) and 散户同盟>11.1,散户同盟,'↓'),coloryellow,linethick4;
DRAWTEXT(h/l>1.08 and h/c>1.05 and HLP>60 and 散户同盟>10.2,散户同盟,'↓'),colorred,linethick4;
DRAWTEXT((cross(散户同盟,警戒线) and c>ref(c,3) and h/ma(c,5)<1.015 and HLP<30 )or(cross(EMA(EMA(close/ma(close,12),5),5),EMA(EMA(close/ma(close,12),20),20)) and EMA(EMA(close/ma(close,12),5),5)/EMA(EMA(close/ma(close,12),20),20)<=1.10 and EMA(EMA(close/ma(close,12),20),20)<0.973 and ma(c,30)/ma(c,5)<=1.01)or(Var4 AND (Var1 OR Var2) and ma(v,6)>ma(v,12) and SMA(CLOSE/HHV(HIGH, 120), 3, 1)*100<60 and 散户同盟<9.4
and l/ma(c,5)>0.98 AND count(c>ref(c,1),5)>=4),散户同盟,'↑'),colorred,linethick4;

飞狐散户同盟指标公式

 

相关文章