在线检测未来函数

飞狐抄底王指标公式

来源:Internet,编辑:股旁网,2012-02-20

N1:=12;N2:=8;
VAR14:=IF((YEAR>=2008) AND (MONTH>=7) AND (DAY>=1),0,1);
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=((VAR2)/(VAR1))*(100)-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);
VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF((VAR9>100),VAR9-100,0);
VAR11:=HHV(HIGH,34);
{www.gupang.com 股旁网_飞狐股票指标公式}
VAR12:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),13);
VAR13:=EMA((0.667)*(REF(VAR12,1))+(0.333)*(VAR12),2);
波段:(VAR13-50)*(VAR14),CoLor0000FF;
STICKLINE((VAR12-VAR13>0),VAR12-50,波段,10,0),CoLor0000FF;
STICKLINE((VAR12-VAR13<0),VAR12-50,波段,10,0),CoLor00FF0F;
VAR15:=(ZIG(3,15)<REF(ZIG(3,15),1));
B1:=((VAR12-VAR13>0)=1);
关注:(B1>REF(B1,1)) AND (波段<0) AND (VAR15<1),CoLor00FFFF;
DRAWTEXT(关注,波段+15,'关注'),CoLor00FFFF;
(-30),POINTDOT,CoLor00FFFF;
DRAWTEXT((1-VAR14=1),30,'使 一'),CoLorFFFFFF;
DRAWTEXT((1-VAR14=1),20,'用 一'),CoLorFFFFFF;
DRAWTEXT((1-VAR14=1),10,'到 一'),CoLorFFFFFF;
DRAWTEXT((1-VAR14=1),0,'期 一'),CoLorFFFFFF;

飞狐抄底王指标公式

 

相关文章