在线检测未来函数

飞狐量能布林指标公式

来源:Internet,编辑:股旁网,2012-02-21

A:=EMA(EMA(AMOUNT/10000000,5),10);
MID:(EMA(A,3)+EMA(A,6)+EMA(A,12)+EMA(A,24))/4,color00FFFF;
PARTLINE(MID>ref(MID,1),MID),COLORMAGENTA;
B:=REF(A,1);
UP:=MID+3*STD(MID,10);
DW:=MID-3*STD(MID,10);
STICKLINE(UP>ref(UP,1),UP,ref(UP,1),3,1),COLORFFFFFF;
STICKLINE(DW>ref(DW,1),DW,ref(DW,1),3,1),COLOR00FFFF;
STICKLINE(UP<ref(UP,1),UP,ref(UP,1),3,1),color33FF33;
STICKLINE(DW<ref(DW,1),DW,ref(DW,1),3,1),color33FF33;
持多:STICKLINE(A>B,A,B,8,0),COLORred;
持空:STICKLINE(A<B,A,B,8,0),COLORFF0000;

飞狐量能布林指标公式

 

相关文章