在线检测未来函数

飞狐见顶清仓指标公式

来源:Internet,编辑:股旁网,2012-02-21

Var1:=(CLOSE*2+HIGH+LOW)/4*10;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var4:=2*(Var2-Var3)*5.5;
主力撤: IF(Var4<=0,Var4,0), colorgreen, ;
主力进: IF(Var4>=0,Var4,0), colormagenta, ;
Var5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
Var6:=EMA(3*Var5-2*SMA(Var5,18,1),5);
Var7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
Var8:=(INDEXC*2+INDEXH+INDEXL)/4;
Var9:=EMA(Var8,13)-EMA(Var8,34);
VarA:=EMA(Var9,3);
VarB:=(Var9-VarA)/2;
大盘资金进场: IF(VarB>=0,VarB,0),coloryellow , ;
大盘资金撤走: IF(VarB<=0,VarB,0),colorblue , ;;
Var11:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);
趋势线: EMA(Var11,3), colorblack,;
{www.gupang.com 股旁网_飞狐股票指标公式}
Var12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金: STICKLINE(趋势线<=13,0,20,5,0),colorcc9900 , ;
买入股票: STICKLINE(趋势线<=13 AND Var12>13,0,50,5,0),color0099ff , ;
见顶清仓: STICKLINE(趋势线>=90 AND Var12<0,100,80,5,0), colorred, ;

飞狐见顶清仓指标公式

 

相关文章