在线检测未来函数

同花顺简洁KDJ指标公式

来源:Internet,编辑:股旁网,2012-02-21

N:=5;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:SMA(RSV,M1,1),LINETHICK1;
D:SMA(K,M2,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
FILLRGN(j,0,j<0,RGB(255,255,0));
FILLRGN(j,90,j>90,RGB(255,0,0));
DRAWICON(CROSS(J,1),J,'buy');
DRAWICON(K>90 AND D>80 AND CROSS(D,K),D,'sell');

同花顺简洁KDJ指标公式

 

相关文章