在线检测未来函数

大智慧监庄雷达指标公式

来源:Internet,编辑:股旁网,2012-02-21

A:MA((-100)*(HHV(HIGH,42)-CLOSE)/(HHV(HIGH,42)-LLV(LOW,30))+100,1),COLORWHITE;
B:(-100)*(HHV(HIGH,33)-CLOSE)/(HHV(HIGH,33)-LLV(LOW,33))+100,COLORYELLOW;
雷达A:MA(A,5),COLORGREEN,LINETHICK2;
雷达B:MA(B,5),COLORRED,LINETHICK2;
底部吸货:=MA((-100)*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40))+100,40)<20 AND CLOSE>MA(CLOSE,20) AND OPEN ;
STICKLINE(底部吸货,雷达A,0,1,0),COLORRED;
{资金进出}
VARG:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR80:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA
((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR81:=VARG<REF(VAR80,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR81 AND COUNT(VAR81,30)=1,100,90,4,0),COLORYELLOW;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(VAR81 AND COUNT(VAR81,30)=1,88,'大资金进'),COLORRED;
VARH:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR82:=(HIGH+LOW+CLOSE)/3;
VAR83:=(VAR82-MA(VAR82,14))/(0.015*AVEDEV(VAR82,14));
VAR84:=(VAR82-MA(VAR82,70))/(0.015*AVEDEV(VAR82,70));
VAR85:=IF(VAR83>=150 AND VAR83<200 AND VAR84>=150 AND VAR84<200,10,0);
VAR86:=IF(VAR83<=-150 AND VAR83>-200 AND VAR84<=-150 AND VAR84>-200,-10,VAR85);
VAR87:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR88:=100-ABS(VAR87);
VAR89:=IF(VAR88<90,VAR88,100);
VAR90:=IF(VARH>0,VARH,0);
VAR91:=IF(VAR84>=200 AND VAR83>=150,15,IF(VAR84<=-200 AND VAR83<=-150,-15,VAR86))+60;
VAR92:=VAR90>48 AND VAR91>60 AND VAR89<100;
STICKLINE(VAR92 AND COUNT(VAR92,30)=1,100,90,4,0),COLORFFCC66;
DRAWTEXT(VAR92 AND COUNT(VAR92,30)=1,88,'大笔出货'),COLORFFCC66;

大智慧监庄雷达指标公式

 

相关文章