在线检测未来函数

通达信导航家之抄底逃顶指标公式

来源:Internet,编辑:股旁网,2012-02-21

VAR1:=(CLOSE-LLV(LOW,56))/(HHV(HIGH,56)-LLV(LOW,56))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
股价波段线: VAR3,COLORRED;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,3,'抄底'),LINETHICK3 ;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(FILTER(VAR6,10)=1,5,30,40,0),COLORGREEN ;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>70;
STICKLINE(FILTER(VAR7,5)=1,80,95,40,0),COLORYELLOW ;
DRAWTEXT(FILTER(VAR7,5)=1,100,'逃顶'),LINETHICK3 ,COLORYELLOW;

通达信导航家之抄底逃顶指标公式

 

相关文章