在线检测未来函数

大智慧量能平台+立桩量+地量平台+攻守阵线主图指标公式

来源:Internet,编辑:股旁网,2012-02-23

if BARSTATUS=2 then begin
KGx:=mod(CURRENTTIME,5);
Nx:=19;
TSt:='';if KGx=4 and min(BARSLAST(2*ref(V,1)<V),BARSLAST(v>ref(v,1) and 2*ref(V,2)<ref(V,1)))=HHVBARS(V,Nx) then TSt:=TSt+'立桩量 ______________';
else if KGx>1 then TSt:=TSt+'天 ________________';
else if KGx<2 then TSt:=TSt+'攻 ________________';
TSd:='';if KGx>1 then TSd:=TSd+'地 ________________';
else if KGx<2 then TSd:=TSd+'守 ________________';
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(1,if(KGx>1,REF(REF(C,HHVBARS(V,Nx)),1),REF(REF(c,HHVBARS(abs(c-o),Nx)),1)),TSt),ALIGN2,VALIGN1;
DRAWTEXT(1,if(KGx>1,REF(REF(O,LLVBARS(V,Nx)),1),REF(REF(o,HHVBARS(abs(c-o),Nx)),1)),TSd),ALIGN2,VALIGN1;
end;

大智慧量能平台+立桩量+地量平台+攻守阵线主图指标公式

 

相关文章