在线检测未来函数

通达信顶部雷达指标公式

来源:Internet,编辑:股旁网,2012-02-23

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
J1:=REVERSE(J);
AA:=REF(MA(C,1),10)>REF(MA(C,60),10);
买点:CROSS(J,J1) AND AA;
STICKLINE(买点,0,10,3,0),COLOR0000FF;
STICKLINE(买点,10,20,2,0),COLORWHITE;
STICKLINE(买点,20,30,1,0),COLORYELLOW;
DRAWTEXT(买点,20,'财神!'),COLORFF00FF;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7) ,COLORRED,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWBAND(散户,RGB(255,60,0),0,RGB(0,324,324));
顶部雷达:CROSS(85,RSI)*45,LINETHICK1,COLORBLUE;
DRAWTEXT(CROSS(85,RSI),30,'顶 '),COLORWHITE;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),COLORYELLOW,LINETHICK1;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-20,'升'),COLOR00CCFF;
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1)OR CROSS(主力,散户) AND 散户<-35 ,-15,1);

通达信顶部雷达指标公式

 

相关文章