在线检测未来函数

通达信强劲黑马选股指标公式

来源:Internet,编辑:股旁网,2012-02-23

A:=V*100/CAPITAL;
黑马:=MA(A,180);
DIFF0:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))*100;
DEA0:=EMA(DIFF0,9);
MACD0:=2*(DIFF0-DEA0);
{www.gupang.com 股旁网_通达信股票指标公式}
黑马:=(MACD0>REF(MACD0,1)*2.5 AND MACD0>15),COLORFF00FF;
TT:=DCLOSE-CLOSE;
XG1:=C>REF(C,1)AND TT>=REF(TT,1) AND TT/C>=0.1;
XG2:=REF(XG1,1)=1 AND C/REF(C,1)<1.1;
XG:XG2>0 AND 黑马;

通达信强劲黑马选股指标公式

 

相关文章